<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://valdezcitynews.com/xmlrpc.php">

    <title>Rest in Peace Sister Marie &#8211; Sound and Valley News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sound and Valley News &raquo; Feed" href="http://valdezcitynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sound and Valley News &raquo; Comments Feed" href="http://valdezcitynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sound and Valley News &raquo; Rest in Peace Sister Marie Comments Feed" href="http://valdezcitynews.com/2017/12/01/rest-in-peace-sister-marie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/valdezcitynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://valdezcitynews.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://valdezcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://valdezcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://valdezcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://valdezcitynews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://valdezcitynews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='oih-style-css'  href='http://valdezcitynews.com/wp-content/plugins/opt-in-hound/assets/css/style-front-opt-in-hound.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://valdezcitynews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.64' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://valdezcitynews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://valdezcitynews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.64' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://valdezcitynews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://valdezcitynews.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://valdezcitynews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://valdezcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://valdezcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%2C700%7CPlayfair+Display%3Aregular%2Citalic%2C700%7CMontserrat%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='http://valdezcitynews.com/wp-content/themes/tribune/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://valdezcitynews.com/wp-content/themes/tribune/css/media-queries.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://valdezcitynews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://valdezcitynews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://valdezcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://valdezcitynews.com/wp-content/themes/tribune/custom.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://valdezcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://valdezcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://valdezcitynews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://valdezcitynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://valdezcitynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://valdezcitynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.64'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.64'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.64'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.64'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='http://valdezcitynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://valdezcitynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://valdezcitynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='City Council Agenda, Tuesday, December 5th' href='http://valdezcitynews.com/2017/12/01/city-council-agenda-tuesday-december-5th/' />
<link rel='next' title='Santa Paws 2017' href='http://valdezcitynews.com/2017/12/01/santa-paws-2017/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p48qt2-1tp' />
<link rel="alternate" type="application/json+oembed" href="http://valdezcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvaldezcitynews.com%2F2017%2F12%2F01%2Frest-in-peace-sister-marie%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://valdezcitynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvaldezcitynews.com%2F2017%2F12%2F01%2Frest-in-peace-sister-marie%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://valdezcitynews.com/2017/12/01/rest-in-peace-sister-marie/" />
            <meta property="og:title" content="Rest in Peace Sister Marie" />
            <meta property="og:description" content=" Rest in Peace Sister Marie Ann Brent, SHF November 18, 1934 – November 22, 201" />
            <meta property="og:site_name" content="Sound and Valley News" />
            <meta property="og:image" content="http://valdezcitynews.com/wp-content/uploads/2017/12/Sister-Marie.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content=" Rest in Peace Sister Marie Ann Brent, SHF November 18, 1934 – November 22, 201" />
            <meta itemprop="image" content="http://valdezcitynews.com/wp-content/uploads/2017/12/Sister-Marie.jpg" />
            

<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta property="fb:app_id" 	content ="Sound and Valley News" /><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://valdezcitynews.com/2017/12/01/rest-in-peace-sister-marie/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Rest in Peace Sister Marie" /><meta property="og:description" 	content="Sister Marie Ann Brent, SHF, died peacefully and suddenly at the Motherhouse of the Sisters" /><meta property="og:image" 		content="http://valdezcitynews.com/wp-content/uploads/2017/12/Sister-Marie-670x1024.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.0.0" />
<meta name="generator" content="WPZOOM Framework 1.6.6" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/56386662/VCN-01', [[300, 250], [300, 600]], 'div-gpt-ad-1419639763600-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/VCN-02', [[300, 250], [300, 600]], 'div-gpt-ad-1419639763600-1').addService(googletag.pubads());
googletag.defineSlot('/56386662/VCN-03', [[300, 250], [300, 600]], 'div-gpt-ad-1419639763600-2').addService(googletag.pubads());
googletag.defineSlot('/56386662/VCN-04', [[300, 250], [300, 600]], 'div-gpt-ad-1419639763600-3').addService(googletag.pubads());
 googletag.defineSlot('/56386662/VCN-05', [[300, 600], [300, 250]], 'div-gpt-ad-1430525656920-0').addService(googletag.pubads());
googletag.defineSlot('/56386662/VCN-06', [[300, 250], [300, 600]], 'div-gpt-ad-1431196828035-0').addService(googletag.pubads());    
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.main-navbar{background:#00004c;}.main-navbar .navbar-nav a{color:#eeee22;}
</style>
<!-- End Theme Custom CSS -->
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d3d3d3; }
</style>
<link rel="canonical" href="http://valdezcitynews.com/2017/12/01/rest-in-peace-sister-marie/" />
<link rel="icon" href="http://valdezcitynews.com/wp-content/uploads/2017/10/cropped-SVNlogo-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://valdezcitynews.com/wp-content/uploads/2017/10/cropped-SVNlogo-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://valdezcitynews.com/wp-content/uploads/2017/10/cropped-SVNlogo-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://valdezcitynews.com/wp-content/uploads/2017/10/cropped-SVNlogo-2-270x270.jpg" />
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58038892-1', 'auto');
  ga('set', 'dimension1', 'Sue Bergstrom');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				.page-wrap {
	border: 1px solid black;
	margin-top: 1%;
}

.top-navbar {
	background-color: #ffffff;
}

.homepage-widgets {
	margin-top: -35px;
}

.header_social .widget {
	margin: 1px;
	float: left;
}

/*.current {
}

.deg {
	float: left;
}*/			</style>
		

    
</head>
<body class="post-template-default single single-post postid-5667 single-format-standard custom-background">

<div class="site-wrap">

    <div class="page-wrap">

    	<header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">


                    <div class="header_social">
                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Follow us</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://facebook.com/valdezcitynews"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/valdezcitynews"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="http://valdezcitynews.com/feed"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span genericon genericon-feed"
														  style="background-color : #dc7032; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="mailto:valdezcitynews@gmail.com"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-mail"
							data-hover-rule="background-color" data-hover-color="#000000"							  style="background-color : #000000; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>


                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-top-slide">
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                           </a>


                           <div id="menu-top-slide" class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-3551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3551"><a href="http://valdezcitynews.com/"><i class="_mi _before fa fa-home" aria-hidden="true" style="font-size:1.9em;"></i><span></span></a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3460"><a href="http://valdezcitynews.com/advertise/">Put Your Business on Our Pages</a></li>
<li id="menu-item-3550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3550"><a href="http://valdezcitynews.com/how-to-post/">How to Post</a></li>
<li id="menu-item-3461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3461"><a href="mailto:valdezcitynews@gmail.com">Contact Us</a></li>
</ul></div>
                    </div>


                    <div id="navbar-top">

                        <div class="menu-header-container"><ul id="menu-header-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3551"><a href="http://valdezcitynews.com/"><i class="_mi _before fa fa-home" aria-hidden="true" style="font-size:1.9em;"></i><span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3460"><a href="http://valdezcitynews.com/advertise/">Put Your Business on Our Pages</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3550"><a href="http://valdezcitynews.com/how-to-post/">How to Post</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3461"><a href="mailto:valdezcitynews@gmail.com">Contact Us</a></li>
</ul></div>

                    </div><!-- #navbar-top -->


                </nav><!-- .navbar -->

                <div class="clear"></div>

            </nav><!-- .navbar -->



            <div id="header-inner">


                <div class="navbar-brand">
                    
                        <a href="http://valdezcitynews.com" title="Serving Alaska&#039;s Prince William Sound &amp; Copper River Valley">

                            <img src="http://valdezcitynews.com/wp-content/uploads/2017/10/SVNlogo-2.jpg" alt="Sound and Valley News" width="989" height="351">
                        </a>

                    
                    
                                            <span class="tagline">Serving Alaska&#039;s Prince William Sound &amp; Copper River Valley</span>
                    

                                            <span class="header_date">Wednesday, December 6, 2017</span>
                    
                </div><!-- .navbar-brand -->


                
    			<div class="clear"></div>

            </div><!-- /#header-inner -->


    		<nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">


                    
                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="http://valdezcitynews.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                        </div>

                    
                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
                                <span class="toggle-text">Menu</span>
                           </a>


                           <div id="menu-main-slide" class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://valdezcitynews.com/category/city-of-valdez/"><i class="_mi _before fa fa-university" aria-hidden="true"></i><span>City of Valdez</span></a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://valdezcitynews.com/category/events/"><i class="_mi _before foundation-icons fi-calendar" aria-hidden="true"></i><span>Events</span></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://valdezcitynews.com/category/business/"><i class="_mi _before elusive el-icon-usd" aria-hidden="true" style="font-size:1em;"></i><span>Business</span></a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://valdezcitynews.com/weather/"><i class="_mi _before dashicons dashicons-cloud" aria-hidden="true"></i><span>Weather</span></a></li>
<li id="menu-item-2804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2804"><a href="http://valdezcitynews.com/category/education/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Education</span></a></li>
<li id="menu-item-2802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2802"><a href="http://valdezcitynews.com/classifieds-2/"><i class="_mi _before fa fa-thumb-tack" aria-hidden="true"></i><span>Classifieds</span></a></li>
<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-222"><a href="http://valdezcitynews.com/category/life/"><i class="_mi _before dashicons dashicons-menu" aria-hidden="true"></i><span>More&#8230;</span></a>
<ul class="sub-menu">
	<li id="menu-item-2803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2803"><a href="http://valdezcitynews.com/category/alaska/">Alaska</a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://valdezcitynews.com/category/photography/">Local Photography</a></li>
	<li id="menu-item-920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-920"><a href="http://valdezcitynews.com/category/maritime-news/">Maritime</a></li>
	<li id="menu-item-921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-921"><a href="http://valdezcitynews.com/category/fishing/">Fishing</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://valdezcitynews.com/category/outdoors/">Outdoors</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228"><a href="http://valdezcitynews.com/category/life/obituaries/">Obituaries</a></li>
	<li id="menu-item-922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922"><a href="http://valdezcitynews.com/category/fishing/">Fishing</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="http://valdezcitynews.com/category/life/marriage/">Marriage</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="http://valdezcitynews.com/category/life/birth/">Birth</a></li>
</ul>
</li>
</ul></div>
                    </div>


                    <div id="navbar-main">

                        <div class="menu-top-container"><ul id="menu-top-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://valdezcitynews.com/category/city-of-valdez/"><i class="_mi _before fa fa-university" aria-hidden="true"></i><span>City of Valdez</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://valdezcitynews.com/category/events/"><i class="_mi _before foundation-icons fi-calendar" aria-hidden="true"></i><span>Events</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://valdezcitynews.com/category/business/"><i class="_mi _before elusive el-icon-usd" aria-hidden="true" style="font-size:1em;"></i><span>Business</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://valdezcitynews.com/weather/"><i class="_mi _before dashicons dashicons-cloud" aria-hidden="true"></i><span>Weather</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2804"><a href="http://valdezcitynews.com/category/education/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Education</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2802"><a href="http://valdezcitynews.com/classifieds-2/"><i class="_mi _before fa fa-thumb-tack" aria-hidden="true"></i><span>Classifieds</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-222"><a href="http://valdezcitynews.com/category/life/"><i class="_mi _before dashicons dashicons-menu" aria-hidden="true"></i><span>More&#8230;</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2803"><a href="http://valdezcitynews.com/category/alaska/">Alaska</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://valdezcitynews.com/category/photography/">Local Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-920"><a href="http://valdezcitynews.com/category/maritime-news/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-921"><a href="http://valdezcitynews.com/category/fishing/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://valdezcitynews.com/category/outdoors/">Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228"><a href="http://valdezcitynews.com/category/life/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922"><a href="http://valdezcitynews.com/category/fishing/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="http://valdezcitynews.com/category/life/marriage/">Marriage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="http://valdezcitynews.com/category/life/birth/">Birth</a></li>
</ul>
</li>
</ul></div>

                    </div><!-- #navbar-main -->


                    <div class="clear"></div>

                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->

    		<div class="clear"></div>

    	</header><!-- /#header -->


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-5667" class="post-5667 post type-post status-publish format-standard has-post-thumbnail category-announcements category-featured category-life category-obituaries">

    <header class="entry-header">

       <span class="cat-links"><a href="http://valdezcitynews.com/category/announcements/" rel="category tag">Announcements</a>, <a href="http://valdezcitynews.com/category/featured/" rel="category tag">Featured</a>, <a href="http://valdezcitynews.com/category/life/" rel="category tag">Life</a>, <a href="http://valdezcitynews.com/category/life/obituaries/" rel="category tag">Obituaries</a></span>
        <h1 class="entry-title">Rest in Peace Sister Marie</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2017-12-01T12:55:01-09:00">
                    December 1, 2017 12:55 PM                </time>
            

            <span class="entry-author vcard author">by  <a class="url fn n" href="http://valdezcitynews.com/author/susan-bergstrom/">Sue Bergstrom</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <figure id="attachment_5668" style="max-width: 196px" class="wp-caption aligncenter"><img class="wp-image-5668 size-medium" src="http://valdezcitynews.com/wp-content/uploads/2017/12/Sister-Marie-196x300.jpg" alt="" width="196" height="300" srcset="http://valdezcitynews.com/wp-content/uploads/2017/12/Sister-Marie-196x300.jpg 196w, http://valdezcitynews.com/wp-content/uploads/2017/12/Sister-Marie-768x1173.jpg 768w, http://valdezcitynews.com/wp-content/uploads/2017/12/Sister-Marie-670x1024.jpg 670w, http://valdezcitynews.com/wp-content/uploads/2017/12/Sister-Marie-36x55.jpg 36w, http://valdezcitynews.com/wp-content/uploads/2017/12/Sister-Marie-650x993.jpg 650w, http://valdezcitynews.com/wp-content/uploads/2017/12/Sister-Marie.jpg 1157w" sizes="(max-width: 196px) 100vw, 196px" /><figcaption class="wp-caption-text">Rest in Peace Sister Marie Ann Brent, SHF November 18, 1934 – November 22, 2017</figcaption></figure>
<p><span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" tabindex="0" aria-live="polite" data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="hasCaption"></p>
<p>Sister Marie Ann Brent, SHF, died peacefully and suddenly at the Motherhouse of the Sisters of the Holy Family in Fremont on November 22, 2017, at the age of 83. She was born on November 18, 1934, in Oakland, California, and entered the Sisters of the Holy Family from St. Andrew’s Parish there on January 6, 1953, a<span class="text_exposed_show">t the age of 18.<br />
Sister Marie Ann served in day homes and religious education in parishes in southern California, the Bay Area and Texas until the early 1970s when she went to Alaska to help out in summer religious education programs. The rest is history! The Alaska tourism commission has a saying, “Once you come to Alaska, you never go all the way home.” This was certainly true of Sister Marie Ann.<br />
She served in Southeastern Alaska, in Sitka and in the smallest missions and villages in the scattered islands. The also served in the remote Aleutian Islands, far western Alaska, and most recently as pastoral administrator of the parish in Valdez. In addition to pastoral and liturgical activities, she was also deeply involved in emergency medical service and chaplaincies with first responders.<br />
In 2014, Sister’s medical and physical conditions forced her to return to California where she could receive the care she needed among her Sisters of the Holy Family.<br />
<strong>There will be a memorial mass at Saint Francis Xavier Catholic Church Wednesday December 6th at 6:00 pm and a potluck following the memorial mass in the parish hall.</strong><br />
In lieu of flowers, contributions may be sent to the Sisters of the Holy Family, PO Box 3248, Fremont, CA 94539.</span></span></span></p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 5px; padding: 0px;"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/56386662/VCN-01', [[300, 250], [300, 600]], 'div-gpt-ad-1419639763600-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><table style="float:right;text-align:center;font-size:75%;margin-left:10px;padding:1px;">
<tr><td><!-- VCN-01-->
<div id='div-gpt-ad-1419639763600-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419639763600-0'); });
</script></div>Advertisement</td></tr>
</table></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://valdezcitynews.com/2017/12/01/rest-in-peace-sister-marie/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://valdezcitynews.com/2017/12/01/rest-in-peace-sister-marie/" data-text="Rest in Peace Sister Marie" data-via="valdezcitynews" >Tweet</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://valdezcitynews.com/2017/12/01/rest-in-peace-sister-marie/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://valdezcitynews.com/2017/12/01/rest-in-peace-sister-marie/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        

        
            <div class="post_author vcard">

                <img alt='' src='http://0.gravatar.com/avatar/9abeb54da7beecd240f7b479a0e2ab8f?s=70&#038;r=pg' srcset='http://0.gravatar.com/avatar/9abeb54da7beecd240f7b479a0e2ab8f?s=140&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' />
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="http://valdezcitynews.com/author/susan-bergstrom/">Sue Bergstrom</a></span>
                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
                    <div id='social_comments_control'><h3>Comments</h3><ul id='social_comments_nav'><li><a href='#facebook_comments'><img src='http://valdezcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/facebook.png' alt='Facebook'> Facebook</a>(0)</li><li><a href='#wp_comments'><img src='http://valdezcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/wp.png' alt='WordPress'> WordPress</a>(0)</li><li><a href='#gplus_comments'><img src='http://valdezcitynews.com/wp-content/plugins/social-comments/assets/images/icons/somicro/gplus.png' alt='Google Plus'> Google + </a>(0)</li></ul><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://valdezcitynews.com/2017/12/01/rest-in-peace-sister-marie/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --><div id='wp_comments' style=''><div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/rest-in-peace-sister-marie/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://valdezcitynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /><span class="required_lab">*</span></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /><span class="required_lab">*</span></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5667' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments --></div><!-- #wp --><div id='gplus_comments' style=''><!--Google Plus Comments By social Comments http://en.bainternet.info -->
<style type="text/css">#gplus_comments, #plusonecomments, #plusonecomments iframe {width: 99% !important;}</style>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="plusonecomments"></div>
<script type="text/javascript">
  window.setTimeout(function() {
    var id = 'plusonecomments';
    var divWidth = document.getElementById(id).offsetWidth;
    var width = !!divWidth ? Math.min(divWidth, 750) : 600;
    var url = "http://valdezcitynews.com/2017/12/01/rest-in-peace-sister-marie/";
    var moderationUrl = "";
    var moderationMode = "FILTERED_POSTMOD";
    gapi.comments.render(id, {
        'href': url,
        'first_party_property': 'BLOGGER',
        'legacy_comment_moderation_url': moderationUrl,
        'view_type': moderationMode,
        'width': width,
        'height' : '200'
    });
  }, 10);
  //fix height and width
  jQuery(window).load(function() {
    jQuery("#plusonecomments").css({
        'height': '',
        'width' : '99%'
    });
    jQuery("#plusonecomments iframe").css({
        'height': '',
        'min-height': '300px',
        'width': '99%'
    });
    
  });
  function loog(){console.log('sssss');}
</script></div><!-- #gplus --></div>
                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="text-3" class="tabbertab widget_text"><h2 class="widgettitle">WELCOME!</h2>
			<div class="textwidget">Valdez City News is a community web site. If you have information to share that is related to Valdez, Alaska, you may <a href="http://valdezcitynews.com/wp-login.php?action=register">create an account</a> and post it to this site.
OR, you may send your content to <a href="mailto:valdezcitynews@gmail.com" target="_blank">valdezcitynews@gmail.com</a>, and we will publish it for you.
<div align="center"><input type="button" value="CREATE AN ACCOUNT" onClick="window.open('http://valdezcitynews.com/wp-login.php?action=register')"/> OR <input type="button" value="LOGIN" onClick="window.open('http://valdezcitynews.com/wp-login.php')"/> </div>
</div>
		</div><div id="blog_subscription-2" class="tabbertab jetpack_subscription_widget"><h2 class="widgettitle">SUBSCRIBE</h2>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://valdezcitynews.com/2017/12/01/rest-in-peace-sister-marie/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div>
			</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><p><!--- OTHER HALF OF SCRIPT IN HEADER WIDGET ---></p>
<p><!-- VCN-01--></p>
<div id='div-gpt-ad-1419639763600-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419639763600-0'); });
</script>
</div>
<p> <!-- VCN-02 --></p>
<div id='div-gpt-ad-1419639763600-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419639763600-1'); });
</script>
</div>
<p><!-- VCN-03 --></p>
<div id='div-gpt-ad-1419639763600-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419639763600-2'); });
</script>
</div>
<p><!-- VCN-04--></p>
<div id='div-gpt-ad-1419639763600-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419639763600-3'); });
</script>
</div>
<p><!-- VCN-05--></p>
<div id='div-gpt-ad-1430525656920-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430525656920-0'); });
</script>
</div>
</div>
		</div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

    
    	<div class="footer-logo">

            <h2><a href="http://valdezcitynews.com" title="Serving Alaska&#039;s Prince William Sound &amp; Copper River Valley">Sound and Valley News</a></h2>

    	</div>

    

    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412"><a href="http://valdezcitynews.com/about/">About</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="http://valdezcitynews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409"><a href="http://valdezcitynews.com/how-to-post/">How to Post</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410"><a href="http://valdezcitynews.com/comment-policy/">Comment Policy</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">

		<span class="copyright">Copyright &copy; 2017 <a href="http://valdezcitynews.com/" class="on">Sound and Valley News</a>. </span>
		<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular dpsp-has-buttons-count dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">1</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fvaldezcitynews.com%2F2017%2F12%2F01%2Frest-in-peace-sister-marie%2F&t=Rest+in+Peace+Sister+Marie" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Rest+in+Peace+Sister+Marie&url=http%3A%2F%2Fvaldezcitynews.com%2F2017%2F12%2F01%2Frest-in-peace-sister-marie%2F" class="dpsp-network-btn dpsp-twitter dpsp-has-count"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">1</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fvaldezcitynews.com%2F2017%2F12%2F01%2Frest-in-peace-sister-marie%2F" class="dpsp-network-btn dpsp-google-plus dpsp-has-count"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li></ul></div>	<div style="display:none">
	<div class="grofile-hash-map-9abeb54da7beecd240f7b479a0e2ab8f">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://valdezcitynews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6bc78611e7", post_id : 5667 } ); } ); /* ]]> */</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/12/01/rest-in-peace-sister-marie/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://valdezcitynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
			var oih_ajax_url = 'http://valdezcitynews.com/wp-admin/admin-ajax.php';
		

		var oih_current_page_data = {
			'object_id'   : '5667',
			'object_type' : 'post',
			'is_home'	  : ''
		};
	
</script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/opt-in-hound/assets/js/script-front-opt-in-hound.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".top-navbar","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"99999","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/themes/tribune/js/flexslider.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/themes/tribune/js/tabs.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/themes/tribune/js/search_button.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/themes/tribune/js/functions.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://valdezcitynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'61113712',post:'5667',tz:'-8',srv:'valdezcitynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '61113712', '5667' ]);
</script>
<script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script>
</body>
</html>